User avatar
By MadManCK
Rank: Site Admin
#45509
I have to wait 3 more hours before it goes live in NL :D
User avatar
By Bezrider
Rank: Website Owner
#45634
Any suggestions as to why my game is now crashing guys ?
Tried everything posted on here so far still no go, game gets past the first few screens then when just about to start it crashes to desktop.
I can even go to the settings screen without it crashing and change things but once I leave and the game starts it goes to desktop. :angry-banghead:
User avatar
By MadManCK
Rank: Site Admin
#45636
  • Disable your microphone in W10
  • Check if Virus scanner is blocking it
  • Only use supported controller
So far the bottlenecks.

If every XB1 compatible game will be such a hassle to play on W10 i'll pass.
They are over protecting.

Maybe needed to get the hackers out, but they always find their ways :lol:

Not really a smooth launch.
They might want to hold off on their expansion packs untill the base game works properly. And stop trying to please some hot shot sales manager. :twocents-02cents:
User avatar
By Bezrider
Rank: Website Owner
#45638
MadManCK wrote:
  • Disable your microphone in W10
  • Check if Virus scanner is blocking it
  • Only use supported controller
So far the bottlenecks.

If every XB1 compatible game will be such a hassle to play on W10 i'll pass.
They are over protecting.

Maybe needed to get the hackers out, but they always find their ways :lol:

Not really a smooth launch.
They might want to hold off on their expansion packs untill the base game works properly. And stop trying to please some hot shot sales manager. :twocents-02cents:
Thanks Mad but already tried all of those with no luck :(
User avatar
By MadManCK
Rank: Site Admin
#45641
Yes, but i wanted to mention them together. :D

There is one more thing you can try. When W10 upgrades to a newer version, they leave behind all kinds of traces and broken links of previous installs. Very sloppy, just like the Nords in Skyrim :lol:

The Crew did not start on my PC until i cleaned it with CCleaner, also registry. It will show a list of missing shared .dll as well as other stuff.
Removing these can make your rig a lot more stable and also fix some game related issues.

Might be worth a try. :party:

PS If that does not fix it, try to make a crash log.
User avatar
By Bezrider
Rank: Website Owner
#45648
OK will give that a go but still can't understand how it ran OK the first time I started the game and now without any changes or updates it now doesn't. :? :?

Unless the game has had an update I don't know about. :mrgreen:

Windows and nvidea are up to date and have not been updated since first run.
User avatar
By Bezrider
Rank: Website Owner
#45674
Ok I give up :angry-banghead:
I've tried everything I can think of........
Un plugged wheel, plugged in controller.
Cleaned PC with cc-cleaner.
Updated all drivers.
Windows and NVidia are up to date.
All mic's are disabled.
I've even uninstalled AVG. :eeek:

This is an actual video of my game start-up, and as far as I can get in the game.
https://youtu.be/s3ORtVpuLtI

PS. I can press on the options button and enter the settings without it crashing but when I leave and the game continues it still crashes at the same point. :facepalm:
I give up time to throw it in the bin, I have more important things to do in my life than de-bug Microsoft's f-ck up's :rubish:
User avatar
By Beardroid91
Rank: Petrol Head
#45675
@Bez did you try to go into windows' sound settings and deactivate the microphone - even if you don't have it connected?

That is what was crashing my game, since then i have had no issues at all, only Forza's servers and insanely slow, feels like did get overloaded with all the saving and loading upgrade pages etc. it just feels laggy.
User avatar
By Bezrider
Rank: Website Owner
#45685
Bear304 wrote:@Bez did you try to go into windows' sound settings and deactivate the microphone - even if you don't have it connected?

That is what was crashing my game, since then i have had no issues at all, only Forza's servers and insanely slow, feels like did get overloaded with all the saving and loading upgrade pages etc. it just feels laggy.
Yes that's on the list above, other than wait for numpty -soft to sort these issues out I don't know what else to do. :?
PC Upgrades

So today i move my hardware over to my new Meshify[…]

New Burnout

Well it's finally here. :D Had a lot of fun play[…]

What a Porsche can do to ya

Porsche will discontinue building any diesel engin[…]

Formula1 Talk

https://youtu.be/gbwZ7WdeIqs