Need Help with TDU2 Ask Here
By Skoomace
Rank: Learner Driver
#31062
So I bought it on steam and downloaded it. Then I ran the game. It started to download updates. At 100% I got this error:

An error occurred while installing components.
Please check your permissions to access files on the directory "D:\Games\STEAM\steamapps\common\Test Drive Unlimited 2\", then restart the update.

If the problem persists, contact Atari technical support.

[ERROR #04]


I searched for solutions on Google but nothing worked. I wrote a message to Atari Support but they won't answer. Any solutions? I can't even play offline, when I try to, launcher closes but game won't start. Any ideas?
User avatar
By MadManCK
Rank: Site Admin
#31066
Make sure to open your firewall with the ports, described in the help section

viewtopic.php?f=27&t=267&start=10#p6067" onclick="window.open(this.href);return false;

And run it as an administrator. I do know error #5 that one could be cured with removing a file and redownload again.

Or check the Knowledgebase

http://support.atari.com/index.php?/Kno ... nlimited-2" onclick="window.open(this.href);return false;

And there is a thread on Steam about this subject. Took me 1 min to find... :roll:

http://steamcommunity.com/app/9930/disc ... n%20class=" onclick="window.open(this.href);return false;
Atari Customer Support,
to solve ERROR #04:

Greetings!

Go to the location where your TDU2 folder is located. Go to the Security tab in properties, then "Advanced". You will then go to the "Owner" tab. Now you have a choice, you can set your user name as the owner and do this again when you reinstall windows. Or use "Everyone" as the owner. Before clicking OK, make sure "Replace owner on sub containers and objects" is checked.

From there, go to the "Permissions" tab and add the entries you require but make sure "Replace all child object permissions with inheritable permissions from this object" is checked.


Sincerely,

Atari Customer Support
http://support.atari.com" onclick="window.open(this.href);return false;
Hope any of these will help. :mrgreen:
By Skoomace
Rank: Learner Driver
#31067
Atari support website has nothing on error 04, and that steam community forum post quotes a message from Atari support regarding error 04 with a "solution" that I tried and failed like 10 times now... Thanks anyway.
By Skoomace
Rank: Learner Driver
#31163
Alright, solved, somehow it fixed when this time I reinstalled it completely. But here is a new problem, upon login they can't find my TDU2.com account, even though I did register and all that, also tried like 10 times to log in, but nope... Atari strikes again
User avatar
By MadManCK
Rank: Site Admin
#31166
Good to hear you got it running. The account thing can be steam related. Happened in the past as well, when new steam keys were distributed and not registered with Atari yet. Or something like that.

But it might pay off to send a support ticket to Atari CS.
User avatar
By grimx133
Rank: Apprentice
#31186
The servers were still down last time I checked. I'll try them again in a few hours, when it's a bit later on the west coast (PST).

edit - ok, so I checked them already. Servers are back up, online and casino. In a bit of a surprise, the CRC/ORC is also working. That has been locked for quite a while.
Formula1 Talk

They make a big deal out of it, refering to Alfa R[…]

New Style info

:rightthumbup: ^^

WeeklyTournaments

ok,so i guess i won my own challenge again :chara[…]

Weekly Challenges

Here is my challenge for the KW 8 the "Mich[…]