Important Site Info
User avatar
By Bezrider
Rank: Website Owner
#48750
Bear304 wrote:
Sun Mar 12, 2017 1:24 am
Hey Bez, i know this might be a personally issue, but i find it very annoying that the lastest post in a thread has its text writing highlighted in a bright write, while the text in the posts is the same nice to read light grey color.

(Happens when you lock on to a post, or clicking the link tittle of it, but also happens by default when you just posted a post in a thread, making final proof reading harder.)

Might just be me, but i find it more that just abit annoying and harder to read, but then again could just be my eyes playing tricks on me, but then again again it happens at day and night so might just be annoying to read either way. ;)
This is the way it has always been since i first installed this style (around two years ago) so funny it has just shown up as a problem now. :?

It's just one of the features of the style highlighting new and unread posts, maybe turning your brightness down a few notches will help. :mrgreen:
User avatar
By MadManCK
Rank: Site Admin
#48752
It is only an issue if you turn it into one. (old MM wisdom)
Just like about every human conflict today. 8-)
User avatar
By Beardroid91
Rank: Petrol Head
#48754
Lol okay, well i only just noticed it now :lol:
User avatar
By Beardroid91
Rank: Petrol Head
#48826
@Bez
Do you have any idea why my phones browser can't remember the forum login, as it nearly always go to the login page eventhough the phone have saved the password so the login is filled out and i just have to press login each time.

But a while back the forum used actually stay remembered and when i opened the link in the email on my phone it would go to the post in the given thread without having to detour.

Anyway been like this for months now, but just the little things that annoy you in the daily use of the forum so i was hoping you might know why.
User avatar
By Bezrider
Rank: Website Owner
#48835
@Bear
Yes this happens to me sometimes on my phone ;)

It could be many things, depending on type of browser you are using changing to another one might stop it happening but i have found in the past that phone browsers are not as good as the full PC ones at remembering things.

Have you updated your phone recently?
User avatar
By Beardroid91
Rank: Petrol Head
#48838
Ah okay, well i use Google's Chrome browser on my iPhone 6 and the iPhone auto updates when new updates come.

I tried to clear everything on my phones browser history and then resaved the login to the forum again, but the same login bug happened again.

And i doubt i'll use another browser as i like the Chrome browser.
User avatar
By Bezrider
Rank: Website Owner
#48839
Ok, sorry mate not much else i can do, maybe its a security feature on the phone not keeping log-in details stored in memory.

Just something we are going to have to live with. ;)
User avatar
By Beardroid91
Rank: Petrol Head
#48840
Well no worries, i was just wondering why it was happening and i guess you answer my own spekulations about it. ;)
User avatar
By Miao
Rank: Champion
#48878
.... Okay, why is this Image happenin'?
bull.png

I tried lookin' into the code and nothing looks wrong, everything from the Scion section to bellow looks broken and yet they are formatted the same effin' way as all the other sections not sufferin' from this bull.

Schuppan
Code: Select all
-[url=http://tdudrivetime.com/viewtopic.php?f=24&t=374&start=760#p18791][color=#FFFF00]962CR '92[/color][/url]
Scion
Code: Select all
-[url=http://tdudrivetime.com/viewtopic.php?f=24&t=374&start=2600#p38469][color=#FFFF00]FR-S '12[/color][/url]

Link to the thread: viewtopic.php?f=24&t=374

EDIT

Upon editin' the post and addin' a color code to a random car the Schuppan section broke too. It's like if there's a limit of how many times I can use the [color] code, which there shouldn't be as before this forum update my beloved thread looked perfectly fine. :cry:
User avatar
By Bezrider
Rank: Website Owner
#48880
Not sure how it has happened. :?

Need more time to investigate, please don't edit the post till i report back here. :geek:
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
WeeklyTournaments

WOW, Very Nice time BATA :2thumbsup: Here's n[…]

Weekly Challenges

WOW, Very Nice time BATA :2thumbsup: Here's nex[…]

PC Water Cooling

PWM pump does not run for some reason. I used the […]

What a Porsche can do to ya

https://youtu.be/Jx8pALHaKRw