User avatar
By Prepsi
Rank: Pit Crew
#37651
For some odd reason even when I set the shifting mode in the wheel settings to "H Shifter with clutch", it still shifts through the paddles. Any idea on how to fix?
User avatar
By Prepsi
Rank: Pit Crew
#37654
Fulysic wrote:If your talking about the crew check gear 1 to 7 are assigned I had to manually assign mine even after selecting H pattern remember some cars are 7 speed so you will need to use different button to get 7th gear I used to use one of red buttons on the wheel
I know, I did that back when I got my wheel.
User avatar
By Bezrider
Rank: Website Owner
#37655
Prepsi wrote:
Fulysic wrote:If your talking about the crew check gear 1 to 7 are assigned I had to manually assign mine even after selecting H pattern remember some cars are 7 speed so you will need to use different button to get 7th gear I used to use one of red buttons on the wheel
I know, I did that back when I got my wheel.
Yes but have you checked the settings recently as sometimes game updates can re-set things.
User avatar
By Prepsi
Rank: Pit Crew
#37687
Bezrider wrote:
Prepsi wrote:
Fulysic wrote:If your talking about the crew check gear 1 to 7 are assigned I had to manually assign mine even after selecting H pattern remember some cars are 7 speed so you will need to use different button to get 7th gear I used to use one of red buttons on the wheel
I know, I did that back when I got my wheel.
Yes but have you checked the settings recently as sometimes game updates can re-set things.
Yea, I did, I even mapped all the gears again just in case but still no luck. :angry-banghead:
User avatar
By MadManCK
Rank: Site Admin
#37695
Do the gears work in the profiler?

Weird issue. I can use a shifter and clutch when i select Manual+clutch in the popup menu.

Thrustmaster T500RS shifter and Fanatec V3 Pedals. So not even from the same brand. But all connected through seperate USB.
Maybe that is the issue. But i do know players with G25/27 who use stickshift. So it should work.

:eeek:
User avatar
By Prepsi
Rank: Pit Crew
#37707
MadManCK wrote:Do the gears work in the profiler?

Weird issue. I can use a shifter and clutch when i select Manual+clutch in the popup menu.

Thrustmaster T500RS shifter and Fanatec V3 Pedals. So not even from the same brand. But all connected through seperate USB.
Maybe that is the issue. But i do know players with G25/27 who use stickshift. So it should work.

:eeek:
It worked before, it's just recently that the issue popped up.
User avatar
By MadManCK
Rank: Site Admin
#37708
Prepsi wrote: It worked before, it's just recently that the issue popped up.
So, it was messed up with latest update? Must be than.

Is this issue mentioned on the UbiForum as well?

Best to send a support ticket to UbiCS. But i'm affraid they only do a single patch each month now.
PC Upgrades

So today i move my hardware over to my new Meshify[…]

New Burnout

Well it's finally here. :D Had a lot of fun play[…]

What a Porsche can do to ya

Porsche will discontinue building any diesel engin[…]

Formula1 Talk

https://youtu.be/gbwZ7WdeIqs